<< Back to all Blogs
Login or Create your own free blog
Layout:
Home > Posting Photos
 

Posting Photos

July 24th, 2014 at 10:21 am

I think there are a couple people who are having trouble posting photos. I tested it and was able to post photos, as you should be able to see in this post.

The basic idea is to write your post and select Save and Add Images. I do suggest copying the text your wrote before hitting publish in case you have timed out first.



After you select Save and Add Images, you will see a Choose File button appear. Once you select this button, you will be taken to the files on your computer to select the image you have already saved there to be opened into the entry.



After you select Open for the file you chose, you will see the name of the file you chose, next to the Choose File button. At this point you can Save and Publish or Save Draft. If usually hit draft if I'm going to have more than one image to insert. Either one works.




With either one you choose you will now see a preview of the image you want to select. Next to the image is a box with a number in it surrounded by

Once you have added all the images within your text, you can publish the entry.



You are actually publishing each time you add an image. I think this is a change from the past. I did notice today when adding all these images, that I needed to delete the preview after I had two images listed, otherwise it wouldn't let me add another image. NOT user friendly. When you look at the entry from the reader's point of view you will now see the images appear.

I hope this is helpful to some of you out there. If you are seeing different things than I'm showing you will want to contact Jeffrey or Nate for assistance!

5 Responses to “Posting Photos”

  1. creditcardfree Says:

    Well, as you can see I'M having issues with one of my photos publishing. I'm going to keep trying to fix, but I was able to post several, so something is working right.

  2. creditcardfree Says:

    I attempted several times to get that last photo in there...maybe too large? What other kinds of problems are people experiencing adding photos lately?

  3. PatientSaver Says:

    I never see the "Choose Image" button. What I see is the "Browse" button and when I select my image from there and Open, the photo appears in a humungus size.

  4. creditcardfree Says:

    @PS, I had been seeing the photos in a large size for awhile too. Today's photo's didn't seem that big. I remember the browse button too. Clearly not what I saw today.

  5. LuckyRobin Says:

    I find it too much of a hassle. I just post my photos from photobucket instead. Never have any issues that way.

Leave a Reply

(Note: If you were logged in, we could automatically fill in these fields for you.)
*
Will not be published.
   

* Please spell out the number 9.  [ Why? ]

vB Code: You can use these tags: [b] [i] [u] [url] [email]